תפריט
שלום Anonymous ::: 2019, 19:02
Facebook
musical act magazine המגזין הישראלי לטכנולוגיות באודיו ומוסיקה Musical Act Magazine
הצלת קבצי CLAB
אין דירוג עדיין › תצורת הדפסה
 הגב לנושא
שימו לב: ההודעה האחרונה בשרשרת זו נכתבה לפני יותר משנה.
חשוב היטב לפני שיגור מענה לשרשרת זו
   ראשי » Apple, Logic

באיזו תכנה אתה משתמש לעיבודים?
קיו בייס
71%
 71%  [ 5 ]
לוג'יק
28%
 28%  [ 2 ]
קייק ווק
0%
 0%  [ 0 ]
סך-הכל הצבעות : 7

  elcmusic  
Act Compatible
הצטרף: 24 אוק' 01
הודעות: 154
מיקום: חדרה
הצלת קבצי CLAB
הודעה פורסם: ראשון 22 אפר',07 07:39   
יש לי יותר מ-500 עיבודים שניגנתי באטארי ז"ל (זכור לטוב) בתכנת CLAB ז"ל (גם כן זכורה לטוב).
רכשתי לפני מס' שנים את LOGIC אבל לאחר שדרוג ל-XP התברר שלא ניתן להתקין אותה! #thumbsdown
למי יש רעיון איך להציל את העבודות?
אולי להמיר את הקבצים לקבצי מידי, תכנת עזר....
כתבתי מייל לחברה בגרמניה והתברר שהם בכלל לא תומכים יותר ב-PC #faint

אשמח לקבל כל הצעה.
_________________
אלי כהן - מיסטר מדיה
להפיץ את הקול שלך לעולם!
http://MisterMedia.biz
benco1
Expert
הצטרף: 04 פבר' 05
הודעות: 24
מיקום: tel aviv
הודעה פורסם: רביעי 13 פבר',08 19:25   
you still can install Logic on XP
the last PC version is 5.5.1

it works with XP service pack 1 and 2

good luck
  elcmusic  
Act Compatible
הצטרף: 24 אוק' 01
הודעות: 154
מיקום: חדרה
לוג'יק לא ניתן להתקנה על XP
הודעה פורסם: רביעי 13 פבר',08 20:34   
סליחה ידידי היקר
אבל לא ניתן להתקין בכלל
מתקבלת הודעה שלא ניתן להתקין את התוכנה על Windows NT

אולי יש איזה טריק להתקנה,
אני לא הצלחתי.
_________________
אלי כהן - מיסטר מדיה
להפיץ את הקול שלך לעולם!
http://MisterMedia.biz
benco1
Expert
הצטרף: 04 פבר' 05
הודעות: 24
מיקום: tel aviv
הודעה פורסם: רביעי 13 פבר',08 20:43   
what version of NT you use?

i use windows XP service pack 1 and it works great.

If you give me more info maybe i can help you.
What version of Logic and if you use USB hub for the XS Key

What exactly the error message say?
  elcmusic  
Act Compatible
הצטרף: 24 אוק' 01
הודעות: 154
מיקום: חדרה
לוג'יק לא הגיוני...
הודעה פורסם: רביעי 13 פבר',08 21:18   
אני משתמש בחלונות XP PRO SP2
מלבד זאת, לא אוכל להתקין את המפתח שהוא סיריאלי, COM
כי למחשב הנייד אין חיבור כזה....
האם ממיר USB לסיריאל יפתור את הבעיה?

אבל אם אצליח להתקין על הנייח, אוכל לפחות להשתמש בתוכנה עליו.
גם בו מותקן XP PRO SP2
בשניהם מע' קבצים NTFS

תודה.
_________________
אלי כהן - מיסטר מדיה
להפיץ את הקול שלך לעולם!
http://MisterMedia.biz
benco1
Expert
הצטרף: 04 פבר' 05
הודעות: 24
מיקום: tel aviv
הודעה פורסם: רביעי 13 פבר',08 21:31   
thanks for the info

now i see that you use actualy a Logic version lower than then version 5.
You can't install it on XP.

You need at least version 5 to use it with win XP

Version 5 use USB dongle
I've never tried USB to Serial adapter so i don't know if it gonna works,

Sorry

Hope you'll find a solution
 הגב לנושא
שימו לב: ההודעה האחרונה בשרשרת זו נכתבה לפני יותר משנה.
חשוב היטב לפני שיגור מענה לשרשרת זו
   ראשי » Apple, Logic

עמוד 1 מתוך 1

עשוי לעניין אותך :
:: תקנון